HomeTechnicalSATA support for A7VBX-LA motherboard? No


SATA support for A7VBX-LA motherboard? No — 14 Comments

  1. Same problem…Compaq Presario SR1200NX, BIOS 3.11, just updated to 3.15 this AM.

    I think I hear the SATA drive start to spin up then stop, can’t make it visible.

    HP insisted it’ll work fine because the chipset recognizes it, so I emailed them back with everything I’ve done so they can rethink the first response that it works.

    I hope adding a SATA controller will bypass the problem, even if it slows it down to less than SATA speed.


  2. I have the same board. I set the SATA drive for 1.5 max data and it was immediately recognized.

  3. I also got the same problem first. But then I also set booth the new 1.5 TB SATA drives down from 3.0 to 1.5 max data and they were immediately recognized as IDE #3 and #4.
    The A7VBX-LA from HP by ASUS runs great now!

  4. in regards to all of this, i plugged in the SATA (on the same motherboard) and nothing was happening…just the disk inside the HDD was spinning and then the CPU shut off…You guys are talking about 3.0 to 1.5, but how is it i can change these settings if the computer doesnt even load to reach the BIOS setup or anything…please help.

  5. How do you change it to 1.5 max data??? I’m noob and I am having trouble installing my sata on a SR1200NX motherboard, it doesn’t detect it. where do I need to go so I can change from 3.0 to 1.5 ???

  6. I too have Jumpered my sata drives to 150 max and they are now recognized by the PC. For the people who do not know, your hard drive has jumper pins that can be set to change the 3.0 to 1.5 max so just go to the har drive manufacturers website, fine your drive and its manual and find the setting. Good Luck! Saved me buying an add-in for my client.

  7. Thank you! Was having the same thing where HDD was not showing in BIOS or Windows setup. Setting the jumper for 1.5 did the trick.

  8. I just plugged a 250GB Maxtor into SATA 1 and it was recognized and accessed. I am using XP SP3 and bios 3.05. I did just updae the bios to 3.10 and have not checked to see if the SATA drive still works.

  9. The 250GB Maxtor did indeed work with the 3.10 BIOS. The XP system came up and tried to install devices. This MB is in a Compaq S6030NX.

  10. Thank you for bringing this to my attention, I haven’t encountered this problem yet. The company might be able to create a patch to upgrade the bios of your mother board soon. If there are only limited people having this issue, the company may not care to make an upgrade and just enhance their product on the new model.

  11. same problem went to westerdigtal website said to connect jumper #5 & #6 for 1.5G tranfer speed. It worked recogized on third channel master. BIOS Vervision 3.03 02/09/2004